さくらインターネットでPremature end of script headers: のエラー

| | トラックバック(0)

カテゴリ:

さくらインターネットを使っていて、

Premature end of script headers:

のエラーがでてPerlのCGIが動かなかったら、
それは多分パーミッションのせいです。

otherが読み書き実行のすべての権限をもっている(707とか777)と、CGIを実行してくれません。

よって、705か755にしましょう。

さくらインターネットのヘルプページにも書いてあります。

comments powered by Disqus

トラックバック(0)

このブログ記事を参照しているブログ一覧: さくらインターネットでPremature end of script headers: のエラー

このブログ記事に対するトラックバックURL: http://nozawashinichi.sakura.ne.jp/MT-4.25/mt-tb.cgi/1165

comments powered by Disqus

このブログ記事について

このページは、Shinichi Nozawaが2013年12月28日 22:58に書いたブログ記事です。

ひとつ前のブログ記事は「MojoliciousはPerl 5.10.1以上!」です。

次のブログ記事は「IE7 では Date.now が動かない」です。

最近のコンテンツはインデックスページで見られます。過去に書かれたものはアーカイブのページで見られます。